CIOPulse Incident Notification - Charts/tables on interactive dashboards stuck at "Loading"

Incident Report for CIOPulse

Resolved

We have not been able to 100% verify that this issue was caused by a network routing issue, but it seems likely.

Given the long period of stability (over 24 hours), and the fact that the network routing issue was resolved yesterday, we are closing this incident.

Please let us know at support@cio-pulse.com if you experience any further issues with the interactive dashboards.
Posted Jul 13, 2021 - 19:50 AEST

Update

Everything has been stable for the last 12 hours and the dashboards are no longer timing out. There was a network issue at one of our data centres which was causing intermittent problems with traffic routing, and this may have been the cause. We're continuing to monitor and investigate to confirm this.
Posted Jul 13, 2021 - 10:00 AEST

Update

This seems to be an intermittent issue. We are still finding periods when the charts/tables of our interactive dashboards are timing-out (not refreshing data). Our dashboards run on a business intelligence product called Sisense. We have alerted Sisense and are awaiting their response. As this is an intermittent issue, the current 'workaround' is to wait and retry the dashboards a short time later.
Posted Jul 12, 2021 - 22:03 AEST

Monitoring

This seems to have resolved itself, although we do not yet know the root-cause. We are continuing to monitor and investigate.

If any of your charts or tables display a "timed out" error, please try changing one of the filters to force a refresh of the data.
Posted Jul 12, 2021 - 19:37 AEST

Update

We are continuing to investigate this issue.
Posted Jul 12, 2021 - 19:24 AEST

Investigating

We are currently investigating an issue where the charts and tables on our interactive dashboards are failing to refresh, displaying a "Loading" message.
Posted Jul 12, 2021 - 19:24 AEST
This incident affected: Interactive Dashboards.