Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2021 - 17:30 AEDT
Scheduled
On Monday 15 November, between 5:30pm and 7pm AEDT, Typeform (the provider of our legacy survey platform) need to perform some database maintenace.
For a 10 minute period sometime during this window, your customers may see an error when submitting a transactional survey (if you haven't yet migrated to our new survey engine), a Compliment/Complaint/Suggestion, or a project/relationship survey.
*** This will not affect transactional (ticket) surveys if you came on board after June 2021, or if you're already using our new survey engine ***
Posted Nov 11, 2021 - 18:00 AEDT
This scheduled maintenance affected: Customer Surveys & CSS Form.