The outage with email delivery has been monitored for the past week and is now considered resolved.
We have sent the last month's monthly survey report and the monthly CSAT report for all clients. Please let us know if you have not yet recieved it. If you would like us to send the backlog of weekly or daily reports, please email support@cio-pulse.com with your instance code and a date range. Thank you!
Posted Jan 27, 2023 - 17:26 AEDT
Monitoring
We have implemented a fix for the emails outage and tested it internally. Email 2FA is now functional and a backlog of reports should be sent out shortly. Thank you for your patience during this outage.
Posted Jan 17, 2023 - 19:47 AEDT
Identified
The issue has been identified as a problem with a third-party email delivery service. Our team has raised an urgent ticket with the service and we are in the process of coming up with a workaround in the meantime to get clients back on track.
Thank you for your patience and many apologies for the inconvenience.
Posted Jan 13, 2023 - 14:22 AEDT
Investigating
There is currently an outage regarding emails being sent out to users and admins. This affects reporting emails as well as verification emails. If a Master Administrator is unable to log in due to this issue, please email support@cio-pulse.com to request to switch your 2FA method to SMS or App verification. Sincere apologies for the outage, our team is investigating with top priority.
Posted Jan 04, 2023 - 12:45 AEDT
This incident affected: Portal, Displays & Reports and Product Announcement Emails.