Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2021 - 14:00 AEST
Scheduled
During this window we will be releasing a new transactional survey engine.
This release will also include a small number of security updates and some databases changes needed to support customer feedback in languages other than English.
We are not expecting any downtime or impact. If you experience anything unexpected during or after this window, please let us know at support@cio-pulse.com.
Posted May 12, 2021 - 14:13 AEST
This scheduled maintenance affected: Customer Surveys & CSS Form.