Search function timing out on Customer Manual

Incident Report for CIOPulse

Resolved

This issue has been resolved. The Customer Manual search function is now working.
Posted Sep 27, 2021 - 17:13 AEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 15:29 AEST

Identified

Due to an issue at one of Amazon's AWS data centres, the Customer Manual search function is timing out. We're looking at re-routing traffic to another AWS data centre to restore service.
Posted Sep 27, 2021 - 15:28 AEST
This incident affected: Customer Manual.