Server Migration Outages

Incident Report for CIOPulse

Resolved

All major bugs related to the server migration have been resolved.
Posted Nov 08, 2022 - 16:16 AEDT

Update

Resolved:
Blank CSAT reports
Blank NPS Gauge

Investigating:
Weekly reporting bug
Reassign Transactional Surveys bug

Reported:
Dashboards require another authentication
Posted Nov 04, 2022 - 14:39 AEDT

Investigating

We have received bug reports regarding the following:
CSAT reports are blank
Weekly reports not sent out
NPS gauge displaying no data
Links to dashboards prompting to log in again


We are investigating these bugs.
Posted Nov 01, 2022 - 14:46 AEDT

Update

We have received bug reports regarding the following:
Weekly reports not sent out
NPS gauge displaying no data
Links to dashboards prompting to log in again

We are investigating these bugs.
Posted Oct 31, 2022 - 19:38 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2022 - 17:19 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 24, 2022 - 08:00 AEDT
This incident affected: Customer Surveys & CSS Form, Portal, Displays & Reports, Interactive Dashboards, SMS Alerting, API, Customer Manual, Product Announcement Emails, Public Facing Website, and Blog.