Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2021 - 13:30 AEDT
Scheduled
We're upgrading some of our security software and this will require a reboot of our primary server at 2:30pm on Sunday 3 October (AEDT). CIOPulse will be unavailable for up to 2 minutes during this time.
(Due to the short duration of this outage, we will not send completion notification emails).
Posted Sep 30, 2021 - 12:39 AEST
This scheduled maintenance affected: Customer Surveys & CSS Form, Portal, Displays & Reports, Interactive Dashboards, and API.