Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2021 - 08:00 AEST
Scheduled
The provider of our interactive dashboard technology has just notified us that they need to perform emergency maintenance on their system from 8am to 10am on Friday 17 September (AEST).
It’s possible that our interactive dashboards will not load for short periods during this time.
Posted Sep 17, 2021 - 04:18 AEST
This scheduled maintenance affected: Interactive Dashboards.