Monthly reports blank

Incident Report for CIOPulse

Resolved

We can confirm that all reports have been successfully generated and this issue is resolved.

This incident was caused by failure of our PowerBI data refresh process that did not trigger our alerting system.
Posted Jun 01, 2021 - 11:14 AEST

Monitoring

We discovered a problem with the data refresh of our PowerBI reports. This has now been fixed and the monthly reports have been recreated. Please check the link to your report and let us know (support@cio-pulse.com) if there's still a problem.

We're sorry for this delay in producing your monthly report.
Posted Jun 01, 2021 - 10:30 AEST

Investigating

We are currently investigating an issue where the monthly reports are blank.
Posted Jun 01, 2021 - 09:44 AEST
This incident affected: Portal, Displays & Reports.