Intermittent dashboard outages

Incident Report for CIOPulse

Resolved

Since the 10 minutes of intermittent dashboard outages we experienced on Tuesday evening, we have not seen a recurrence and so we're closing this incident.

Our investigation determined that this was caused by a brief CloudFlare outage that impacted Sisense, the provider of our dashboard technology.
Posted Sep 02, 2021 - 10:46 AEST

Update

This incident occurred for about 10 minutes around 8pm AEST. It hasn't reoccurred since. We're going to leave this incident open to see if it reoccurs again within the next 24 hours, and to add some more logging to help us investigate further.
Posted Aug 31, 2021 - 23:31 AEST

Investigating

We are currently investigating an issue where our interactive dashboards are failing to load ("www.periscopedata.com refused to connect").
Posted Aug 31, 2021 - 19:56 AEST
This incident affected: Interactive Dashboards.